

<!DOCTYPE html>
<html id="ng-app" ng-app="searchApp" angular>
<head><title>
	Nokia buys Comptel for €347m | Global Telecoms Business
</title><meta name="keywords" content="Nokia, Comptel, SDN, NFV, service orchestration" /><meta name="description" content="Nokia plans to acquire Comptel, the mobile data analysis company, for €347 million" /><meta name="distribution" content="Global" /><meta name="language" content="EN" /><meta name="rating" content="General" /><meta name="robots" content="INDEX,FOLLOW,NOARCHIVE" /><link rel="canonical" href="http://www.globaltelecomsbusiness.com/article/3660529/Nokia-buys-Comptel-for-347m.html" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link href="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Css/editor_styles.css" rel="stylesheet" type="text/css" /><link href="http://cdn.globaltelecomsbusiness.com/Themes/Layout/Css/layout.css" rel="stylesheet" type="text/css" /><link href="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Css/screen.css" rel="stylesheet" type="text/css" /><link href="http://cdn.globaltelecomsbusiness.com/Shared/NBO/css/screen.css" rel="stylesheet" type="text/css" /><link href="http://cdn.globaltelecomsbusiness.com/Themes/Layout/Css/print_v2.css" rel="stylesheet" type="text/css" media="print" />
    
    <!--[if lte IE 7]> 
        <link href="../../Themes/Layout/Css/IE7.css" rel="stylesheet" type="text/css" />    
    <![endif]-->
    
    <!--[if lte IE 6]>
        <link href="../../Themes/Layout/Css/IE6.css" rel="stylesheet" type="text/css" /><link href="../../Themes/GTB/Css/IE6_screen.css" rel="stylesheet" type="text/css" />    
    <![endif]-->
    
    <link rel="stylesheet" type="text/css" href="/css/search/SearchApp.min.css" />
    
	<script src="/scripts/lib/json2.js" type="text/javascript"></script>
	<script src="/scripts/lib/polyfills.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/scripts/lib/html5shiv.js" type="text/javascript"></script><![endif]-->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js" type="text/javascript"></script>
	<!--[if lte IE 9]><script src="/scripts/lib/easyXDM.min.js" type="text/javascript"></script><![endif]-->
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.2.28/angular.min.js" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.2.28/angular-route.min.js" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.2.28/angular-sanitize.min.js" type="text/javascript"></script>
	<script src="/scripts/search/SearchApp.min.js" type="text/javascript"></script>
	<!--[if lte IE 7]><script src="/scripts/search/AngularIE.js" type="text/javascript"></script><![endif]-->
	<script type="text/javascript" src="/scripts/jquery.cycle.all.min.js"></script>
	<script type="text/javascript" src="/scripts/mobile.js"></script>
	<script type="text/javascript" >var gaUrl = '';</script>
    
     <!--[if lte IE 6]>
         <script type="text/javascript">
             $(document).ready(function(){
           
                 $('ul.article_tools li').hover(function() {
                     $(this).addClass('li_hover_ie6');
                 }, function() {
                     $(this).removeClass('li_hover_ie6');
                 });           
           
                 $('ul.main_nav li').hover(function() {
                     $(this).addClass('main_nav_ie6');
                 }, function() {
                     $(this).removeClass('main_nav_ie6');
                 });
               
                 $('.list_featured_products div').hover(function() {
                     $(this).addClass('div_hover_ie6');
                 }, function() {
                     $(this).removeClass('div_hover_ie6');
                 });

                 $('.button').hover(function() {
                     $(this).addClass('button_hover_ie6');
                 }, function() {
                     $(this).removeClass('button_hover_ie6');
                 });

                 $('.button_small').hover(function() {
                     $(this).addClass('button_small_hover_ie6');
                 }, function() {
                     $(this).removeClass('button_small_hover_ie6');
                 });
                
                 $('.main_nav li.selected > a').addClass('main_nav_selected_ie6');
                 $('.tabgroup_content li:first-child').addClass('li_first-child_ie6');
                 $('.tabgroup_content li:first-child + li').addClass('li_first-child_li_ie6');
                 $('.tabgroup_content li:first-child + li + li').addClass('li_first-child_li_li_ie6');
                 $('.tabgroup_content li:first-child + li + li + li').addClass('li_first-child_li_li_li_ie6');
                 $('.tabgroup_content li:first-child + li + li + li + li').addClass('li_first-child_li_li_li_li_ie6');
                 $('.main_nav li.selected > a').addClass('main_nav_selected_ie6');
                 $('.top_nav li:first-child').addClass('li_first-child_ie6');
                 $('ul.main_nav_sub li:first-child').addClass('li_first-child_ie6');
                 $('.login_checkout li:first-child').addClass('li_first-child_ie6');
                 $('.checkout input[type="text"]').addClass('input_text_ie6');
                 $('ul.latest_news_list li:first-child').addClass('li_first-child_ie6');
                
                 $('.halfwidth').addClass('halfwidth01_ie6');   
                 $('.halfwidth + .halfwidth').addClass('halfwidth02_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth').addClass('halfwidth03_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth04_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth05_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth06_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth07_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth08_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth09_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth10_ie6');   
             });
         </script>                                         
    <![endif]-->

    <link rel="stylesheet" media="screen and (min-width: 320px) and (max-width: 1023px)" href="../../themes/layout/css/mobile.css" /><script type="text/javascript">
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();</script><script type="text/javascript">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</script><link href="https://cdn.euromoneyapi.com/Shared/PECR/Css/PecrWebSite.css" rel="stylesheet" type="text/css" /></head>
<body id="tagBody" class="">
    <!-- octopus deploy is used -->
    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-MKCMHN" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start': new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })
        (window, document, 'script', 'dataLayer', 'GTM-MKCMHN');
    </script>
    <!-- End Google Tag Manager -->

    <form method="post" action="Nokia-buys-Comptel-for-347m.html?ArticleID=3660529&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+globaltelecomsbusiness%2fVDBD+(Global+Telecoms+Business+-+Infrastructure)" id="form1" onsubmit="return checkPageLoad();">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="JpdgYYhef01wp04Xr+/OjscbW2P/xAXw+LUHN2/lBJrjBLayfpSDZiO38ndvBiHiidYH5xVa7XV4OFbOQU3CTXTOPXs8r9qJ0321hnwgjcI/L+42WQY0mSn5CKBkazVzXSQ33FqHIqq7qaHkqfhIsVckpxBgC66zl1kZOyKPDTBYnt1xbf3c2L0cJgsFYh/z9Cz+ttk0F5cxt1qO1EzoZ+fc0yLai7RZ+rkVL2AUANjRRUbXE9WleghnCqvB6zzxWffMakCwxzSuktLEtH4M3x/aeQ4HN4fBiJxTolvvL49b0z1DqQASnvrRnBFtLx3wcYYugNTrzlXXXqnmVwh9/YbT1gXCQyQeOVt6MfDObOtL94gQmtURxQh7TZByCazqD0w4Ug==" />


<script src="http://cdn.globaltelecomsbusiness.com/Shared/Resources/IICMS/2.0.0.0/IICMS.Resources.ChangeFontSizeScript.js" type="text/javascript"></script>
<script src="http://cdn.globaltelecomsbusiness.com/shared/scripts/common.js" type="text/javascript"></script>
<script src="http://cdn.globaltelecomsbusiness.com/Shared/Resources/IICMS/2.0.0.0/IICMS.Resources.TextBoxHtmlRemoveScript.js" type="text/javascript"></script>
<script src="http://cdn.globaltelecomsbusiness.com/Shared/Resources/IICMS/2.0.0.0/IICMS.Resources.PopupHyperlinkScript.js" type="text/javascript"></script>
<script src="http://cdn.globaltelecomsbusiness.com/Shared/Resources/scripts/__utm.js" type="text/javascript"></script>
<script src="https://cdn.euromoneyapi.com/Shared/PECR/Scripts/centerInClient.js" type="text/javascript"></script>
<script src="https://cdn.euromoneyapi.com/Shared/PECR/Scripts/CookieAccepterInit.js" type="text/javascript"></script><script type="text/javascript">
adestraDomain = 'globaltelecomsbusiness.msgfocus.com';
</script>

<script src="/ScriptResource.axd?d=NJmAwtEo3Ipnlaxl6CMhvncwf81v11oqxyVa3PzMHHIzs79ittdC9tuNUc8RHMEnpGEEFqigdzrwyOXl-sr6lMuXTLx194Wn0N0v-NaDYpemDXVXUkAgk8UghQllMgKSbURyqB3jVWH2pgWvWS8ZJaV_N681&amp;t=7b689585" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="kQAUOUrHeBtnVv8eY8Xnx1+NtEwEUiJvDCdp0i3oDvRZr5Rt6xrVcPHvgEir5SukhNs1qDK5fyGRr7q6RF6tHKjLRMO1XEMr+z/WzOjdyHj5wjrUNsLK7dUAtGvAqhTGgA5ejA==" />
	    
        <!--[if gt IE 6]><!--><noscript><![endif]--><div class="cookieAccepterNoScrtipPanel">
	<div class="top">
		<!-- test2 --><div><img src="http://cdn.euromoney.com/shared/pecr/TermsConditionsNonJS1.png" width="630" height="143" border="0" usemap="#Map"><map name="Map" id="Map">  <area shape="rect" coords="384,89,441,104" href="/Cookies.html"></map></div>
	</div><div class="bottom">
		<input type="submit" name="ctl00$cookieAccepter$ctl05" value="" id="cookieAccepter_ctl05" class="cookieAccepterPopupButton" />
	</div>
</div><!--[if gt IE 6]><!--></noscript><![endif]--><div class="cookieAccepterGrayBody">

</div><!--[if gt IE 6]><!--><div class="cookieAccepterSlider">
	<div class="cookieAccepterSliderButton">

	</div><div class="cookieAccepterSliderLink">

	</div>
</div><![endif]--><div class="cookieAccepterPopup">
	<div class="cookieAccepterPopupCloseButton">

	</div><script type="text/javascript">document.write("<div><span>Cookie Information:&#160;</span><div>In common with most websites, this site uses cookies to carry out various tasks including improving our users' experience.<br><br>Cookies are pieces of information which include a unique reference code that a website transfers to your device.<br><br>For information about your cookie options including turning them off,&#160;<a href='/Cookies.html'>click here</a>.<br><br>To carry on with cookies running, click <b>proceed</b> or click the X to close this window and continue browsing. You can review your cookie options at any time by clicking on the Cookies link at the foot of each page</div></div>")</script><p class="cookieAccepterPopupParagraph"><input type="submit" name="ctl00$cookieAccepter$ctl17" value="" class="cookieAccepterPopupButton" /></p>
</div>
        
        
        

<ul class="skip_to">
            <li><a href="#content1" accesskey="s">Main Content (access key = s)</a></li>
            <li><a href="#content2">Secondary Content</a></li>
            <li><a href="#quicksearch">Quick Search (access key = 4)</a></li>
            <li><a href="#loginId">Login</a></li>
</ul>


        
<div class="top_bar" id="top">
    <div class="top_wrap">
        <div class="top_banner">
			<div class="gpt-ad" id="div-gpt-ad-3e2de604bd6e4ffda9b41fcde433b091">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-3e2de604bd6e4ffda9b41fcde433b091");
            });
            </script></div>
        </div>
            
        <a id="TopBar1_UserSubscriptionViewTop1_lnkFreeTrial" class="freetrial_link" href="/idm/register?pid=44&amp;productid=a4c5c82d-8d21-4e7f-a15f-d8eb8d8facba"><img id="TopBar1_UserSubscriptionViewTop1_Image3" src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/button_big_freetrial.gif" alt="Free Trial" /></a>
    

        <br class="clear" />
        <br class="clear" />
    </div>
</div>


        <div class="container_outer">
            <div class="container">
                <div class="container_inner">
                    <div class="wrapper">                        
                        

<div class="masthead">
    <a href="#" id="searchToggle" class="mobileNavItemLink">Search</a>
    <div id="mobileSearchBoxContainer">
		

<script type="text/javascript">
    angular.module('searchApp').run(function (Settings) {
        Settings.searchApiUrl = 'http://search.euromoneyapi.com';
        Settings.subscription = 'NotLoggedIn';
    });
</script>
<div class="quick_search" ng-app="searchApp" ng-controller="QuickSearch" angular>
	<fieldset>
		<legend>Search</legend>
		<label for="txtbx_search" class="label_search">
			<span>Search:</span>
		</label>
		<input class="quick_search_input" type="text" ng-model="queryTerm" ng-enter="search()" ui-autocomplete="autoSuggest" placeholder="(enter keywords)" autofocus="autofocus">
		<button class="button_small" ng-click="search()" ng-prevent-default disabled ng-disabled="false">Go</button>
	</fieldset>
</div>
	</div>

    <div class="login_info" id="loginId">
        
        
        <a href="/idm/login?returnUrl=http%3a%2f%2fwww.globaltelecomsbusiness.com">Click here to logon</a>
    

    </div>
    
    <div class="header">
        <a id="MastHead1_hlHome" href="/Default.aspx"><img id="MastHead1_Image1" src="http://cdn.globaltelecomsbusiness.com/Themes/Layout/Img/blank_title.gif" alt="Global Telecoms Business" height="78" width="446" /></a>
    </div>
        
    

<div class="subscribe_bar">
    
            <a id="MastHead1_UserSubscriptionView1_lnkFreeTrial" class="freetrial_link" href="/idm/register?pid=44&amp;productid=a4c5c82d-8d21-4e7f-a15f-d8eb8d8facba"><img id="MastHead1_UserSubscriptionView1_Image3" src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/btn_RegisterFreeAccess.png" alt="free trial" /></a>
        
</div>
    
    


<div class="nav_bar">
    
            <ul class="main_nav">
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_0" class="selected">
                    <a id="MastHead1_TopMenu1_rptMenu_link_0" href="/">Home</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_1">
                    <a id="MastHead1_TopMenu1_rptMenu_link_1" title="Sectors" href="/Sectors/25194/Sectors.html">Sectors</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_2">
                    <a id="MastHead1_TopMenu1_rptMenu_link_2" title="Interviews" href="/Interviews/25239/All-interviews.html">Interviews</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_3">
                    <a id="MastHead1_TopMenu1_rptMenu_link_3" title="GTB-CFO" href="http://www.gtbsummits.com/ehome/127701/CFO-Summit/GTB-CFO-Summit/?&amp;">CFOs </a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_4">
                    <a id="MastHead1_TopMenu1_rptMenu_link_4" title="GTB-CMO" href="/GTB-CMO/Stub/GTB-CMO.html">CMOs</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_5">
                    <a id="MastHead1_TopMenu1_rptMenu_link_5" title="VideoArchive" href="/Stub/VideoArchive.html">GTB TV</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_6">
                    <a id="MastHead1_TopMenu1_rptMenu_link_6" title="AboutUs" href="/AboutUs/Stub/AboutUs.html">About us</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_7">
                    <a id="MastHead1_TopMenu1_rptMenu_link_7" title="MyAccount" href="/MyAccount/MyAccount.aspx">My account</a>
                </li>
        
                <li class="search" id="quicksearch">
                    

<script type="text/javascript">
    angular.module('searchApp').run(function (Settings) {
        Settings.searchApiUrl = 'http://search.euromoneyapi.com';
        Settings.subscription = 'NotLoggedIn';
    });
</script>
<div class="quick_search" ng-app="searchApp" ng-controller="QuickSearch" angular>
	<fieldset>
		<legend>Search</legend>
		<label for="txtbx_search" class="label_search">
			<span>Search:</span>
		</label>
		<input class="quick_search_input" type="text" ng-model="queryTerm" ng-enter="search()" ui-autocomplete="autoSuggest" placeholder="(enter keywords)" autofocus="autofocus">
		<button class="button_small" ng-click="search()" ng-prevent-default disabled ng-disabled="false">Go</button>
	</fieldset>
</div>
                </li>
            </ul>
        
            
    
            <ul class="main_nav_sub">
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_0" href="http://www.gtbsummits.com/" target="_blank">GTB Summits</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_1" href="http://www.gtbsummits.com/ehome/127701/Innovation-Awards/home/" target="_blank">Innovation Awards</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_2" href="/Stub/Power100.html">GTB Power100</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_3" href="/Sectors/26852/International-Carrier-Guide.html">International Carrier Guide</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_4" href="/Guides/193670/CEO-and-CFO-Guides.html">CEO and CFO Guides</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_5" href="http://www.globaltelecomsbusiness.com/WhitePapers/194381/White-papers.html">White Papers</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_6" href="http://www.globaltelecomsbusiness.com/Stub/gtbdigital.html">Digital archive</a>
                </li>
        
            </ul>
        
</div>
    
    <div class="breadcrumb">
        
            You are here:<span class="breadcrumb_separator"></span>
            <span id="MastHead1_SiteMap"><a href="#MastHead1_SiteMap_SkipLink">Skip Navigation Links</a><span><a title="Global Telecoms Business" href="/Default.aspx">Home</a></span><span class="breadcrumb_separator"></span><span></span><span></span><span>Nokia buys Comptel for €347m</span><span></span><a id="MastHead1_SiteMap_SkipLink"></a></span>
        
        
    </div>
    
    <div class="cart">
        <a id="MastHead1_hlViewCart" class="rss_link" href="/RssFeeds.aspx">RSS feeds</a>
    </div>
</div>

                        
                        <div class="content_wrap">                        
                            <div class="content">
                                <div class="main_content" id="content1">
                                    
    <div class="article_page">
        <img id="ContentPlaceHolder1_Image1" class="logo_print" src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/logo_print.gif" alt="Global Telecoms Business" />
    
        <span id="ContentPlaceHolder1_CopyrightWatermark" class="copyright_print">Copying and distributing are prohibited without permission of the publisher</span>

        <div class="background_print">
            <img id="ContentPlaceHolder1_imgCopyrightWatermarkBG" src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/bg_watermark.png" alt=" " />
        </div>        
    
        
                

                <h2 class="article_header">
                    
                    <span id="ContentPlaceHolder1_lblTitle">Nokia buys Comptel for €347m</span>
                </h2>
                
                <p class="date">
                    09 February 2017

                </p>
                <!-- AddThis Button BEGIN -->
                <div class="share_icons">
                    <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
                        <a class="addthis_button_linkedin"></a>
                        <a class="addthis_button_twitter"></a>
                        <a class="addthis_button_google_plusone_share"></a>
                        <a class="addthis_button_facebook"></a>
                    </div>
                    <script type="text/javascript">var addthis_config = { "data_track_addressbar": true };</script>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5297606c09ebfb0b"></script>
                </div>
                <!-- AddThis Button END -->
                <p>
                    <b>
                        <span id="ContentPlaceHolder1_lblDescription">Nokia plans to acquire Comptel, the mobile data analysis company, for €347 million</span>
                    </b>
                </p>
                
                
        <p>
            Read more:
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_0" rel="nofollow" href="/SearchResults.aspx?Keywords=Nokia">Nokia</a> 
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_1" rel="nofollow" href="/SearchResults.aspx?Keywords=Comptel">Comptel</a> 
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_2" rel="nofollow" href="/SearchResults.aspx?Keywords=SDN">SDN</a> 
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_3" rel="nofollow" href="/SearchResults.aspx?Keywords=NFV">NFV</a> 
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_4" rel="nofollow" href="/SearchResults.aspx?Keywords=service+orchestration">service orchestration</a> 
    
        </p>
    

                
                <span id="ContentPlaceHolder1_ArticleContents"><span></span><span>
                        <p>
                            <p style="margin-top:0cm">Nokia plans to acquire Comptel, the provider of solutions which analyse mobile usage data for carriers, to advance its software strategy. Nokia believes that it can provide service providers with the ability to design, deliver, orchestrate and assure communications and digital&nbsp;services&nbsp;across physical, virtual and hybrid networks.<o:p></o:p></P>

<p>The tender offer values Comptel at €347 million. Comptel’s board of directors has decided to recommend to the shareholders that the initial tender&nbsp;offer is accepted.<o:p></o:p></P>

<p>The main value of the acquisition is in the combination of Nokia's Cloudband and Nuage Networks portfolios which mean that Nokia would be able to provide customers with complete, end-to-end orchestration of complex network function virtualisation (NFV) and&nbsp;<g class="gr_ gr_15 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="15" data-gr-id="15">software defined</g> networking (SDN) deployments.<o:p></o:p></P>

<p>Comptel would bolster Nokia's software portfolio by adding critical solutions for catalogue-driven service orchestration and fulfilment, intelligent data processing, customer engagement, and agile service&nbsp;<g class="gr_ gr_14 gr-alert gr_spell gr_run_anim ContextualSpelling" id="14" data-gr-id="14">monetisation</g>.<o:p></o:p></P>

<p>Nokia believes that the combination of Nokia's service assurance portfolio and Comptel's service orchestration portfolio will enable a ‘closed loop’ between service assurance and fulfilment that simplifies the management of complex networks.<o:p></o:p></P>
                        </p>
                    </span><span></span></span>
                
                
                
                
                
                
<div class="main_login">
    <p>
       <strong>To continue reading this article, please register for an extended free trial by going to the box below. If you are already a subscriber or a trialist, please log in...</strong>
    </p>
    <div id="ContentPlaceHolder1_login_pnlLogin" class="form loginpage">
	
        <h2 class="section">Already have an account?</h2>
        
        <div class="login_nostyle">
            
            <div class="half">
                <p class="right_align">
                    <a id="ContentPlaceHolder1_login_hlLogin" href="/idm/login?returnUrl=http%3a%2f%2fwww.globaltelecomsbusiness.com"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/btn_login.png" alt="Login" /></a>
                </p>
            </div>
           <div class="half right"></div>
        </div>
        
        <div class="half">
            <h2 class="section">Subscribe</h2>
            <p>
                Subscribers have unlimited access to all current and archive content. Start your
                subscription today - click on the button below.</p>
            <p class="right_align">
                <a id="ContentPlaceHolder1_login_hlSubscribe" href="/Checkout"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/btn_subscribe.png" alt="Subscribe now" /></a>
            </p>
        </div>
        
        <div class="half right">
            <h2 class="section">
                Free trial</h2>
            <p>
                Taking a free trial will give you access to all of Global Telecoms Business(possibly excluding some surveys and articles).
                Registration is quick. Start your free extended trial today.</p>
            <p class="right_align">
                <a id="ContentPlaceHolder1_login_hlFreeTrial" href="/idm/register?pid=44&amp;productid=a4c5c82d-8d21-4e7f-a15f-d8eb8d8facba"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/btn_freetrial.png" alt="Free trial" /></a>
            </p>
        </div>
    
</div>
</div>
            
        
        <br /><br />
        
        
        <br class="clear" />
        
        

        <a id="addComment"></a>
        
        
        
    </div>

                                </div>
                            </div>
                            <a name="content2"></a>
                            <div class="secondary_content">
                                <div class="mpu">
	<div class="gpt-ad" id="div-gpt-ad-0bbf67c3a47d4c3d8cac065c4c40a68e">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-0bbf67c3a47d4c3d8cac065c4c40a68e");
            });
            </script></div>
</div><div class="mpu">
	<div class="gpt-ad" id="div-gpt-ad-30806390100742bfa6744d4adbd891d2">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-30806390100742bfa6744d4adbd891d2");
            });
            </script></div>
</div><div class="mpu">
	<div class="gpt-ad" id="div-gpt-ad-df08449ed6cc40e49f755dadf4260178">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-df08449ed6cc40e49f755dadf4260178");
            });
            </script></div>
</div>
<div class="tabgroup">
    <ul class="tabs">
        <li>
            <a id="Zone1_ctl07_hlMostRead" class="tablink selected" Onclick="toggleDisplay(&#39;Zone1_ctl07_pnlMostRead&#39;);" href="javascript:void(0);">
                <span class="tab">Most read</span>
            </a>
        </li>
        <li>
            <a id="Zone1_ctl07_hlMostCommented" class="tablink" Onclick="toggleDisplay(&#39;Zone1_ctl07_pnlMostCommented&#39;);" href="javascript:void(0);">
                <span class="tab">Most commented</span>
            </a>
        </li>
        <li>
            <a id="Zone1_ctl07_hlMostEmailed" class="tablink" Onclick="toggleDisplay(&#39;Zone1_ctl07_pnlMostEmailed&#39;);" href="javascript:void(0);">
                <span class="tab">Most emailed</span>
            </a>
        </li>
    </ul>
    <div id="Zone1_ctl07_pnlMostRead" class="tabgroup_content">
	
        
                <ol>
            
                <li>
                    <h3>
                        <a href="/Article/3660638/IoT-heavyweights-form-cybersecurity-alliance.html?POS=1174484">
                            IoT heavyweights form cybersecurity alliance
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href="/Article/3654729/T-Mobile-Netherlands-appoints-new-CEO.html?POS=1174484">
                            T-Mobile Netherlands appoints new CEO
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href="/Article/3659508/MTN-appoints-Yaksan-to-lead-IGNITE-charge.html?POS=1174484">
                            MTN appoints Yaksan to lead IGNITE charge
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href="/Article/3659435/UTL-Airtel-resolve-interconnection-row.html?POS=1174484">
                            UTL, Airtel resolve interconnection row
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href="/Article/3078768/Tips-to-turn-browsers-into-buyers-with-public-relations-and-internet-marketing.html?POS=1174484">
                            Tips to turn browsers into buyers with public relations and internet marketing
                        </a>
                    </h3>
                </li>
            
                </ol>
            
    
</div>
    <div id="Zone1_ctl07_pnlMostCommented" class="tabgroup_content" style="Display:none;">
	
        
                <ol>
            
                <li>
                    <h3>
                        <a href='/Article/3651307/CentralColo-buys-Virginia-data-centre-in-96m-JV.html'>
                            CentralColo buys Virginia data centre in $96m JV
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href='/Article/3656147/Airtel-Millicom-Ghana-merger-rumoured.html'>
                            Airtel-Millicom Ghana merger rumoured
                        </a>
                    </h3>
                </li>
            
                </ol>
            
    
</div>
    <div id="Zone1_ctl07_pnlMostEmailed" class="tabgroup_content" style="Display:none;">
	
        
                <ol>
            
                <li>
                    <h3>
                        <a href='/Article/3592465/FCC-to-hold-vote-on-ISP-customer-data-on-27-October.html'>
                            FCC to hold vote on ISP customer data on 27 October
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href='/Article/3575394/Vodafone-appoints-APMEA-chief-executive.html'>
                            Vodafone appoints APMEA chief executive
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href='/Article/3652669/Global-VoLTE-connections-to-grow-to-333bn.html'>
                            Global VoLTE connections to grow to 3.33bn
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href='/Article/3648471/ZTE-wins-Telefnica-VoLTE-contract.html'>
                            ZTE wins Telef&#243;nica VoLTE contract
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href='/Article/2753427/Women-lose-at-top-because-of-reluctance-to-network.html'>
                            Women lose at top because of reluctance to network
                        </a>
                    </h3>
                </li>
            
                </ol>
            
    
</div>
</div>
<script type="text/javascript">
//<![CDATA[
function toggleDisplay(id) { var links = new Array();links[0] = 'Zone1_ctl07_hlMostRead';links[1] = 'Zone1_ctl07_hlMostCommented';links[2] = 'Zone1_ctl07_hlMostEmailed';var panels = new Array();panels[0] = 'Zone1_ctl07_pnlMostRead';panels[1] = 'Zone1_ctl07_pnlMostCommented';panels[2] = 'Zone1_ctl07_pnlMostEmailed';for (i = 0 ; i < links.length ; i++) {if (panels[i] == id) { document.getElementById(links[i]).className='tablink selected';document.getElementById(panels[i]).style.display='block';} else {document.getElementById(links[i]).className='tablink';document.getElementById(panels[i]).style.display='none';} } }
//]]>
</script>
<div class="skyscraper">
	<div class="gpt-ad" id="div-gpt-ad-f8eb5cc3b4294e9fbfe85fbb4caa0db8">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-f8eb5cc3b4294e9fbfe85fbb4caa0db8");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-708b99afbb05481cb646403b67f7c9cf">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-708b99afbb05481cb646403b67f7c9cf");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-b93057651e594442a7b3317455963282">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-b93057651e594442a7b3317455963282");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-5866cbfbac34470a93475e659cc7bb89">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-5866cbfbac34470a93475e659cc7bb89");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-ef48805ec1944f20a2f01f55e5dc1931">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-ef48805ec1944f20a2f01f55e5dc1931");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-c8ef4546880544b49dbde94f72026f56">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-c8ef4546880544b49dbde94f72026f56");
            });
            </script></div>
</div>
<br class="clear" />
<div class="poll poll_wide">
    <h2 class="section">
        
        <a href="http://twitter.com/GlobalTelecoms/" target="_blank">
            Follow us on Twitter
        </a>
    </h2>
    
            <ul>
        
            <li>
                <a id="Zone1_ctl20_rptFeeds_link_0" href="http://twitter.com/GlobalTelecoms/statuses/829747478710849536" target="_blank">.@intel re-announces Arizona fabrication plant: https://t.co/boAsFZCXLP

#AI #Trump #Obama #US</a>
                09 Feb 2017
            </li>
        
            <li>
                <a id="Zone1_ctl20_rptFeeds_link_1" href="http://twitter.com/GlobalTelecoms/statuses/829747132357812225" target="_blank">.@nokia buys Comptel for €347m: https://t.co/tqM9RKhEtc https://t.co/iICG3nqUH3</a>
                09 Feb 2017
            </li>
        
            <li>
                <a id="Zone1_ctl20_rptFeeds_link_2" href="http://twitter.com/GlobalTelecoms/statuses/829746489853345792" target="_blank">IoT heavyweights form cybersecurity alliance: https://t.co/CR4mxVV4wT 

via @JasonMcGeeAbe #IoT #Cybersecurity https://t.co/lcyuLLPKej</a>
                09 Feb 2017
            </li>
        
            </ul>
        
</div>
<div class="gpt-ad" id="div-gpt-ad-9d0e69876b84491cb2b143c424702b86">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-9d0e69876b84491cb2b143c424702b86");
            });
            </script></div>
                                        
                                <br class="clear" />

                                <p class="tablet_ad_head"><span>Advertisements</span></p>
                                <div class="tablet_ad_box">
                                    <div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-8210eb72a7c144dd9aa812c7ccf67403">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-8210eb72a7c144dd9aa812c7ccf67403");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-22d23990fe3d49d29b880b431083e8f4">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-22d23990fe3d49d29b880b431083e8f4");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-c855eff314ef4a288d5d8e079eacfeef">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-c855eff314ef4a288d5d8e079eacfeef");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-bf258855a8fa46559b18100369470de2">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-bf258855a8fa46559b18100369470de2");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-c33cf090e50c46c9af1fd12035553ae5">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-c33cf090e50c46c9af1fd12035553ae5");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-27a50cd6396e44cd8bc185e0f3c4fafa">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-27a50cd6396e44cd8bc185e0f3c4fafa");
            });
            </script></div>
</div>
                                </div>                                        
                            </div>
                        </div>
                        
                        <br class="clear" />
                        
                        <div class="footer">
                            <div class="footer_top">
                                <a class="link_top" href="#top">back to top</a>
                            </div>                        
                        
                            

<div class="font_changer">
    Change font size: <a href="javascript:{};" Onclick="setFontSize(&#39;EuromoneyFontSize&#39;, &#39;default&#39;, &#39;tagBody&#39;, new Date(2027, 1, 10));"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/icon-font-small.png" alt="Switch to default font size" /></a> <a href="javascript:{};" Onclick="setFontSize(&#39;EuromoneyFontSize&#39;, &#39;medium&#39;, &#39;tagBody&#39;, new Date(2027, 1, 10));"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/icon-font-medium.png" alt="Switch to medium font size" /></a> <a href="javascript:{};" Onclick="setFontSize(&#39;EuromoneyFontSize&#39;, &#39;large&#39;, &#39;tagBody&#39;, new Date(2027, 1, 10));"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/icon-font-large.png" alt="Switch to large font size" /></a> 
</div>
                        
                            <div class="footer_bottom">
                                
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_0" class="navitab" href="/">Home</a>
            </h2>
            
                    <ul>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_0" href="http://www.gtbsummits.com/" target="_blank">GTB Summits</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_1" href="http://www.gtbsummits.com/ehome/127701/Innovation-Awards/home/" target="_blank">Innovation Awards</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_2" href="/Stub/Power100.html">GTB Power100</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_3" href="/Sectors/26852/International-Carrier-Guide.html">International Carrier Guide</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_4" href="/Guides/193670/CEO-and-CFO-Guides.html">CEO and CFO Guides</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_5" href="http://www.globaltelecomsbusiness.com/WhitePapers/194381/White-papers.html">White Papers</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_6" href="http://www.globaltelecomsbusiness.com/Stub/gtbdigital.html">Digital archive</a>
                    </li>
                
                    </ul>
                
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_1" title="Sectors" class="navitab" href="/Sectors/25194/Sectors.html">Sectors</a>
            </h2>
            
                    <ul>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_0" href="/Sectors/25202/Management-issues.html">Management issues</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_1" href="/Sectors/25199/Infrastructure.html">Infrastructure</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_2" href="/Sectors/25197/IT-and-OSSBSS.html">IT & OSS/BSS</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_3" href="/Sectors/25203/Finance-and-M-As.html">Finance and M&As</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_4" href="/Sectors/25204/Wholesale.html">Wholesale</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_5" href="/Sectors/25196/Business-and-consumers.html">Business & <br />consumers</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_6" href="/Sectors/25200/Emerging-markets.html">Emerging markets</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_7" href="/Sectors/25198/Outsourcing-and-mgd-services.html">Outsourcing &<br />mgd services</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_8" href="/Sectors/25201/Legal-and-consultancy.html">Legal &<br />consultancy</a>
                    </li>
                
                    </ul>
                
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_2" title="Interviews" class="navitab" href="/Interviews/25239/All-interviews.html">Interviews</a>
            </h2>
            
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_3" title="GTB-CFO" class="navitab" href="http://www.gtbsummits.com/ehome/127701/CFO-Summit/GTB-CFO-Summit/?&amp;" target="_blank">CFOs </a>
            </h2>
            
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_4" title="GTB-CMO" class="navitab" href="/GTB-CMO/Stub/GTB-CMO.html">CMOs</a>
            </h2>
            
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_5" title="VideoArchive" class="navitab" href="/Stub/VideoArchive.html">GTB TV</a>
            </h2>
            
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_6" title="AboutUs" class="navitab" href="/AboutUs/Stub/AboutUs.html">About us</a>
            </h2>
            
                    <ul>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_0" href="/AboutUs/Stub/AboutUs.html">About us</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_1" href="/AboutUs/Stub/ContactUs.html">Contact us</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_2" href="/AboutUs/SiteMap.html">Sitemap</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_3" href="/AboutUs/Stub/FAQ.html">FAQ</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_4" href="/Terms.html" target="_blank">Terms and Conditions</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_5" title="Cookies" href="/Cookies.html">Cookies</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_6" href="/Privacy.html" target="_blank">Privacy policy</a>
                    </li>
                
                    </ul>
                
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_7" title="MyAccount" class="navitab" href="/MyAccount/MyAccount.aspx">My account</a>
            </h2>
            
        </div>
    
    

                                    
                                
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu2_rptMenu_link_0" class="navitab">Links</a>
            </h2>
            
                    <ul>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_0" href="http://www.euromoneyplc.com" target="_blank">Euromoney Institutional Investor PLC</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_1" href="http://www.capacitymedia.com/" target="_blank">Capacity conferences and magazine</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_2" href="http://www.internationaltelecomsweek.com/" target="_blank">International Telecoms Week</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_3" href="http://www.euromoney.com" target="_blank">Euromoney magazine</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_4" href="http://www.institutionalinvestor.com/" target="_target">Institutional Investor</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_5" href="http://www.emii.com/" target="_blank">EMII.com</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_6" href="http://www.euroweek.com/" target="_blank">Euroweek</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_7" href="http://www.airfinancejournal.com" target="_blank">Air Finance Journal</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_8" href="http://www.projectfinancemagazine.com/" target="_blank">Project Finance</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_9" href="http://www.reactionsnet.com/" target="_blank">Reactions</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_10" href="http://www.tradefinancemagazine.com/" target="_blank">Trade Finance</a>
                    </li>
                
                    </ul>
                
        </div>
    
    

                            </div>
                            
                            

<br class="clear" />

<p class="copyright">
    All material subject to strictly enforced copyright laws. © <span id="BottomMenu2_lblCurrentYear">2017</span> <a href="http://www.euromoneyplc.com">Euromoney Institutional Investor PLC</a>.
</p>    
                        </div>
                    </div>
                </div>
            </div>
        </div>
    

<script type="text/javascript">
//<![CDATA[
 $('#ContentPlaceHolder1_ArticleOptionsControl_lnkPrint').click(function () {
     $.ajax({
       type: 'POST',
       url: '/Services/AnalyticsService.asmx/LogArticlePrintedAction',
     data: '{ articleId: 3660529, articleTitle: "Nokia buys Comptel for €347m" }',
       contentType:  'application/json; charset=utf-8',
       dataType:  'json',
       success: function (result) {
         if (result.WebtrendsFunctionName !== null && $.isFunction(window[result.WebtrendsFunctionName])) {
           window[result.WebtrendsFunctionName].apply(null, result.WebtrendsParameters);
         }
       }
     });
   });
//]]>
</script>
<script type='text/javascript'>var CookieAccepterCssClasses = { grayBody: 'cookieAccepterGrayBody',popupPanel: 'cookieAccepterPopup',popupButton: 'cookieAccepterPopupButton',popupCloseButton: 'cookieAccepterPopupCloseButton',slideButton: 'cookieAccepterSliderButton',slideLink: 'cookieAccepterSliderLink',slidePanel: 'cookieAccepterSlider'};InitCookieAccepterEffect(CookieAccepterCssClasses);</script></form>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=1';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
