

<!DOCTYPE html>
<html id="ng-app" ng-app="searchApp" angular>
<head><title>
	Ningxia Mobile taps Huawei  for digital transformation | Global Telecoms Business
</title><meta name="keywords" content="GTB, Ningxia Mobile, Huawei, Huawei BSS, digital transformation, BSS, mobile" /><meta name="description" content="As the industry is moving towards an internet-based marketplace, telecoms operators worldwide are undergoing a business transformation, one way or the other, in a move to dig deeper into the industry value chain and gain new revenue growth through the provisioning of new digital services" /><meta name="distribution" content="Global" /><meta name="language" content="EN" /><meta name="rating" content="General" /><meta name="robots" content="INDEX,FOLLOW,NOARCHIVE" /><link rel="canonical" href="http://www.globaltelecomsbusiness.com/article/3687373/Ningxia-Mobile-taps-Huaweifor-digital-transformation.html" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link href="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Css/editor_styles.css" rel="stylesheet" type="text/css" /><link href="http://cdn.globaltelecomsbusiness.com/Themes/Layout/Css/layout.css" rel="stylesheet" type="text/css" /><link href="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Css/screen.css" rel="stylesheet" type="text/css" /><link href="http://cdn.globaltelecomsbusiness.com/Shared/NBO/css/screen.css" rel="stylesheet" type="text/css" /><link href="http://cdn.globaltelecomsbusiness.com/Themes/Layout/Css/print_v2.css" rel="stylesheet" type="text/css" media="print" />
    
    <!--[if lte IE 7]> 
        <link href="../../Themes/Layout/Css/IE7.css" rel="stylesheet" type="text/css" />    
    <![endif]-->
    
    <!--[if lte IE 6]>
        <link href="../../Themes/Layout/Css/IE6.css" rel="stylesheet" type="text/css" /><link href="../../Themes/GTB/Css/IE6_screen.css" rel="stylesheet" type="text/css" />    
    <![endif]-->
    
    <link rel="stylesheet" type="text/css" href="/css/search/SearchApp.min.css" />
    
	<script src="/scripts/lib/json2.js" type="text/javascript"></script>
	<script src="/scripts/lib/polyfills.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/scripts/lib/html5shiv.js" type="text/javascript"></script><![endif]-->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js" type="text/javascript"></script>
	<!--[if lte IE 9]><script src="/scripts/lib/easyXDM.min.js" type="text/javascript"></script><![endif]-->
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.2.28/angular.min.js" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.2.28/angular-route.min.js" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.2.28/angular-sanitize.min.js" type="text/javascript"></script>
	<script src="/scripts/search/SearchApp.min.js" type="text/javascript"></script>
	<!--[if lte IE 7]><script src="/scripts/search/AngularIE.js" type="text/javascript"></script><![endif]-->
	<script type="text/javascript" src="/scripts/jquery.cycle.all.min.js"></script>
	<script type="text/javascript" src="/scripts/mobile.js"></script>
	<script type="text/javascript" >var gaUrl = '';</script>
    
     <!--[if lte IE 6]>
         <script type="text/javascript">
             $(document).ready(function(){
           
                 $('ul.article_tools li').hover(function() {
                     $(this).addClass('li_hover_ie6');
                 }, function() {
                     $(this).removeClass('li_hover_ie6');
                 });           
           
                 $('ul.main_nav li').hover(function() {
                     $(this).addClass('main_nav_ie6');
                 }, function() {
                     $(this).removeClass('main_nav_ie6');
                 });
               
                 $('.list_featured_products div').hover(function() {
                     $(this).addClass('div_hover_ie6');
                 }, function() {
                     $(this).removeClass('div_hover_ie6');
                 });

                 $('.button').hover(function() {
                     $(this).addClass('button_hover_ie6');
                 }, function() {
                     $(this).removeClass('button_hover_ie6');
                 });

                 $('.button_small').hover(function() {
                     $(this).addClass('button_small_hover_ie6');
                 }, function() {
                     $(this).removeClass('button_small_hover_ie6');
                 });
                
                 $('.main_nav li.selected > a').addClass('main_nav_selected_ie6');
                 $('.tabgroup_content li:first-child').addClass('li_first-child_ie6');
                 $('.tabgroup_content li:first-child + li').addClass('li_first-child_li_ie6');
                 $('.tabgroup_content li:first-child + li + li').addClass('li_first-child_li_li_ie6');
                 $('.tabgroup_content li:first-child + li + li + li').addClass('li_first-child_li_li_li_ie6');
                 $('.tabgroup_content li:first-child + li + li + li + li').addClass('li_first-child_li_li_li_li_ie6');
                 $('.main_nav li.selected > a').addClass('main_nav_selected_ie6');
                 $('.top_nav li:first-child').addClass('li_first-child_ie6');
                 $('ul.main_nav_sub li:first-child').addClass('li_first-child_ie6');
                 $('.login_checkout li:first-child').addClass('li_first-child_ie6');
                 $('.checkout input[type="text"]').addClass('input_text_ie6');
                 $('ul.latest_news_list li:first-child').addClass('li_first-child_ie6');
                
                 $('.halfwidth').addClass('halfwidth01_ie6');   
                 $('.halfwidth + .halfwidth').addClass('halfwidth02_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth').addClass('halfwidth03_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth04_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth05_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth06_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth07_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth08_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth09_ie6');   
                 $('.halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth + .halfwidth').addClass('halfwidth10_ie6');   
             });
         </script>                                         
    <![endif]-->

    <link rel="stylesheet" media="screen and (min-width: 320px) and (max-width: 1023px)" href="../../themes/layout/css/mobile.css" /><script type="text/javascript">
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();</script><script type="text/javascript">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</script><link href="https://cdn.euromoneyapi.com/Shared/PECR/Css/PecrWebSite.css" rel="stylesheet" type="text/css" /></head>
<body id="tagBody" class="">
    <!-- octopus deploy is used -->
    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-MKCMHN" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start': new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })
        (window, document, 'script', 'dataLayer', 'GTM-MKCMHN');
    </script>
    <!-- End Google Tag Manager -->

    <form method="post" action="./Ningxia-Mobile-taps-Huaweifor-digital-transformation.html?ArticleID=3687373&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+globaltelecomsbusiness%2fAWOu1+(Global+Telecoms+Business+-+All+interviews)" id="form1" onsubmit="return checkPageLoad();">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Fudadr5296fhtizBomjI7rKaskEC5xtd+FeTjMe0xESqkohv+bvo/wZM/wzA7PktL2WUWr1KYR2lA8bctS6tRo8Xnjk9FU5sInSjtFbTaz462Aati5UTBu1ifBPGZKaCtj1B4d+ZPE6skydPER+6Ha9xkR7PiSSjPu8z0Fx5B88aCDfQP9duAex/08jNS16CbOrGx6W5FZaOnisgF32zTXRggCOJ+u4YKfxvO1Nzfq+UjECppLG6kk/YiPTfFdjpP3pCyRCIJ5GkTGgf6jWGXlR4tT+pceCWQ9ifNbPfvseqN6rebHLDpne1Mo+1mvSMGDxKiuOIa2UgTSX2QHw//+wL7TX1RcinIIyJQNQtBKsWZKcEn7a80hMJQ38jnABJcdFPsg==" />


<script src="http://cdn.globaltelecomsbusiness.com/Shared/Resources/IICMS/2.0.0.0/IICMS.Resources.ChangeFontSizeScript.js" type="text/javascript"></script>
<script src="http://cdn.globaltelecomsbusiness.com/shared/scripts/common.js" type="text/javascript"></script>
<script src="http://cdn.globaltelecomsbusiness.com/Shared/Resources/IICMS/2.0.0.0/IICMS.Resources.TextBoxHtmlRemoveScript.js" type="text/javascript"></script>
<script src="http://cdn.globaltelecomsbusiness.com/Shared/Resources/IICMS/2.0.0.0/IICMS.Resources.PopupHyperlinkScript.js" type="text/javascript"></script>
<script src="http://cdn.globaltelecomsbusiness.com/Shared/Resources/scripts/__utm.js" type="text/javascript"></script>
<script src="https://cdn.euromoneyapi.com/Shared/PECR/Scripts/centerInClient.js" type="text/javascript"></script>
<script src="https://cdn.euromoneyapi.com/Shared/PECR/Scripts/CookieAccepterInit.js" type="text/javascript"></script><script type="text/javascript">
adestraDomain = 'globaltelecomsbusiness.msgfocus.com';
</script>

<script src="/ScriptResource.axd?d=NJmAwtEo3Ipnlaxl6CMhvncwf81v11oqxyVa3PzMHHIzs79ittdC9tuNUc8RHMEnpGEEFqigdzrwyOXl-sr6lMuXTLx194Wn0N0v-NaDYpemDXVXUkAgk8UghQllMgKSbURyqB3jVWH2pgWvWS8ZJaV_N681&amp;t=5f9d5645" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="4L8vEAOv3vwPDKHEwO6JMlD/GpsEalog7hYw86sZbSXo6gag3p4cRbd6utNpulB0bO980hjeaazy2bVLZksyjH9T86D3YziAn9ym5XyHJEBvGPKtiZwKw6qYHxEOEEdjArJuRQ==" />
	    
        <!--[if gt IE 6]><!--><noscript><![endif]--><div class="cookieAccepterNoScrtipPanel">
	<div class="top">
		<!-- test2 --><div><img src="http://cdn.euromoney.com/shared/pecr/TermsConditionsNonJS1.png" width="630" height="143" border="0" usemap="#Map"><map name="Map" id="Map">  <area shape="rect" coords="384,89,441,104" href="/Cookies.html"></map></div>
	</div><div class="bottom">
		<input type="submit" name="ctl00$cookieAccepter$ctl05" value="" id="cookieAccepter_ctl05" class="cookieAccepterPopupButton" />
	</div>
</div><!--[if gt IE 6]><!--></noscript><![endif]--><div class="cookieAccepterGrayBody">

</div><!--[if gt IE 6]><!--><div class="cookieAccepterSlider">
	<div class="cookieAccepterSliderButton">

	</div><div class="cookieAccepterSliderLink">

	</div>
</div><![endif]--><div class="cookieAccepterPopup">
	<div class="cookieAccepterPopupCloseButton">

	</div><script type="text/javascript">document.write("<div><span>Cookie Information:&#160;</span><div>In common with most websites, this site uses cookies to carry out various tasks including improving our users' experience.<br><br>Cookies are pieces of information which include a unique reference code that a website transfers to your device.<br><br>For information about your cookie options including turning them off,&#160;<a href='/Cookies.html'>click here</a>.<br><br>To carry on with cookies running, click <b>proceed</b> or click the X to close this window and continue browsing. You can review your cookie options at any time by clicking on the Cookies link at the foot of each page</div></div>")</script><p class="cookieAccepterPopupParagraph"><input type="submit" name="ctl00$cookieAccepter$ctl17" value="" class="cookieAccepterPopupButton" /></p>
</div>
        
        
        

<ul class="skip_to">
            <li><a href="#content1" accesskey="s">Main Content (access key = s)</a></li>
            <li><a href="#content2">Secondary Content</a></li>
            <li><a href="#quicksearch">Quick Search (access key = 4)</a></li>
            <li><a href="#loginId">Login</a></li>
</ul>


        
<div class="top_bar" id="top">
    <div class="top_wrap">
        <div class="top_banner">
			<div class="gpt-ad" id="div-gpt-ad-692b6937691c4dcb9cca0e29c4fa4a1a">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-692b6937691c4dcb9cca0e29c4fa4a1a");
            });
            </script></div>
        </div>
            
        <a id="TopBar1_UserSubscriptionViewTop1_lnkFreeTrial" class="freetrial_link" href="/idm/register?pid=44&amp;productid=a4c5c82d-8d21-4e7f-a15f-d8eb8d8facba"><img id="TopBar1_UserSubscriptionViewTop1_Image3" src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/button_big_freetrial.gif" alt="Free Trial" /></a>
    

        <br class="clear" />
        <br class="clear" />
    </div>
</div>


        <div class="container_outer">
            <div class="container">
                <div class="container_inner">
                    <div class="wrapper">                        
                        

<div class="masthead">
    <a href="#" id="searchToggle" class="mobileNavItemLink">Search</a>
    <div id="mobileSearchBoxContainer">
		

<script type="text/javascript">
    angular.module('searchApp').run(function (Settings) {
        Settings.searchApiUrl = 'http://search.euromoneyapi.com';
        Settings.subscription = 'NotLoggedIn';
    });
</script>
<div class="quick_search" ng-app="searchApp" ng-controller="QuickSearch" angular>
	<fieldset>
		<legend>Search</legend>
		<label for="txtbx_search" class="label_search">
			<span>Search:</span>
		</label>
		<input class="quick_search_input" type="text" ng-model="queryTerm" ng-enter="search()" ui-autocomplete="autoSuggest" placeholder="(enter keywords)" autofocus="autofocus">
		<button class="button_small" ng-click="search()" ng-prevent-default disabled ng-disabled="false">Go</button>
	</fieldset>
</div>
	</div>

    <div class="login_info" id="loginId">
        
        
        <a href="/idm/login?returnUrl=http%3a%2f%2fwww.globaltelecomsbusiness.com">Click here to logon</a>
    

    </div>
    
    <div class="header">
        <a id="MastHead1_hlHome" href="/Default.aspx"><img id="MastHead1_Image1" src="http://cdn.globaltelecomsbusiness.com/Themes/Layout/Img/blank_title.gif" alt="Global Telecoms Business" height="78" width="446" /></a>
    </div>
        
    

<div class="subscribe_bar">
    
            <a id="MastHead1_UserSubscriptionView1_lnkFreeTrial" class="freetrial_link" href="/idm/register?pid=44&amp;productid=a4c5c82d-8d21-4e7f-a15f-d8eb8d8facba"><img id="MastHead1_UserSubscriptionView1_Image3" src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/btn_RegisterFreeAccess.png" alt="free trial" /></a>
        
</div>
    
    


<div class="nav_bar">
    
            <ul class="main_nav">
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_0" class="selected">
                    <a id="MastHead1_TopMenu1_rptMenu_link_0" href="/">Home</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_1">
                    <a id="MastHead1_TopMenu1_rptMenu_link_1" title="Sectors" href="/Sectors/25194/Sectors.html">Sectors</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_2">
                    <a id="MastHead1_TopMenu1_rptMenu_link_2" title="Interviews" href="/Interviews/25239/All-interviews.html">Interviews</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_3">
                    <a id="MastHead1_TopMenu1_rptMenu_link_3" title="GTB-CFO" href="http://www.gtbsummits.com/ehome/127701/CFO-Summit/GTB-CFO-Summit/?&amp;">CFOs </a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_4">
                    <a id="MastHead1_TopMenu1_rptMenu_link_4" title="GTB-CMO" href="/GTB-CMO/Stub/GTB-CMO.html">CMOs</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_5">
                    <a id="MastHead1_TopMenu1_rptMenu_link_5" title="VideoArchive" href="/Stub/VideoArchive.html">GTB TV</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_6">
                    <a id="MastHead1_TopMenu1_rptMenu_link_6" title="AboutUs" href="/AboutUs/Stub/AboutUs.html">About us</a>
                </li>
        
                <li id="MastHead1_TopMenu1_rptMenu_liSomthing_7">
                    <a id="MastHead1_TopMenu1_rptMenu_link_7" title="MyAccount" href="/MyAccount/MyAccount.aspx">My account</a>
                </li>
        
                <li class="search" id="quicksearch">
                    

<script type="text/javascript">
    angular.module('searchApp').run(function (Settings) {
        Settings.searchApiUrl = 'http://search.euromoneyapi.com';
        Settings.subscription = 'NotLoggedIn';
    });
</script>
<div class="quick_search" ng-app="searchApp" ng-controller="QuickSearch" angular>
	<fieldset>
		<legend>Search</legend>
		<label for="txtbx_search" class="label_search">
			<span>Search:</span>
		</label>
		<input class="quick_search_input" type="text" ng-model="queryTerm" ng-enter="search()" ui-autocomplete="autoSuggest" placeholder="(enter keywords)" autofocus="autofocus">
		<button class="button_small" ng-click="search()" ng-prevent-default disabled ng-disabled="false">Go</button>
	</fieldset>
</div>
                </li>
            </ul>
        
            
    
            <ul class="main_nav_sub">
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_0" href="http://www.gtbsummits.com/" target="_blank">GTB Summits</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_1" href="http://www.gtbsummits.com/ehome/231323/514530/" target="_blank">Innovation Awards</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_2" href="/Stub/Power100.html">GTB Power100</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_3" href="/Sectors/26852/International-Carrier-Guide.html">International Carrier Guide</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_4" href="/Guides/193670/CEO-and-CFO-Guides.html">CEO and CFO Guides</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_5" href="http://www.globaltelecomsbusiness.com/WhitePapers/194381/White-papers.html">White Papers</a>
                </li>
        
                <li>
                    <a id="MastHead1_TopMenu1_rptSubMenu_link_6" href="http://www.globaltelecomsbusiness.com/Stub/gtbdigital.html">Digital archive</a>
                </li>
        
            </ul>
        
</div>
    
    <div class="breadcrumb">
        
            You are here:<span class="breadcrumb_separator"></span>
            <span id="MastHead1_SiteMap"><a href="#MastHead1_SiteMap_SkipLink">Skip Navigation Links</a><span><a title="Global Telecoms Business" href="/Default.aspx">Home</a></span><span class="breadcrumb_separator"></span><span></span><span></span><span>Ningxia Mobile taps Huawei  for digital transformation</span><span></span><a id="MastHead1_SiteMap_SkipLink"></a></span>
        
        
    </div>
    
    <div class="cart">
        <a id="MastHead1_hlViewCart" class="rss_link" href="/RssFeeds.aspx">RSS feeds</a>
    </div>
</div>

                        
                        <div class="content_wrap">                        
                            <div class="content">
                                <div class="main_content" id="content1">
                                    
    <div class="article_page">
        <img id="ContentPlaceHolder1_Image1" class="logo_print" src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/logo_print.gif" alt="Global Telecoms Business" />
    
        <span id="ContentPlaceHolder1_CopyrightWatermark" class="copyright_print">Copying and distributing are prohibited without permission of the publisher</span>

        <div class="background_print">
            <img id="ContentPlaceHolder1_imgCopyrightWatermarkBG" src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/bg_watermark.png" alt=" " />
        </div>        
    
        
                

                <h2 class="article_header">
                    
                    <span id="ContentPlaceHolder1_lblTitle">Ningxia Mobile taps Huawei  for digital transformation</span>
                </h2>
                
                <p class="date">
                    31 March 2017

                </p>
                <!-- AddThis Button BEGIN -->
                <div class="share_icons">
                    <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
                        <a class="addthis_button_linkedin"></a>
                        <a class="addthis_button_twitter"></a>
                        <a class="addthis_button_google_plusone_share"></a>
                        <a class="addthis_button_facebook"></a>
                    </div>
                    <script type="text/javascript">var addthis_config = { "data_track_addressbar": true };</script>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5297606c09ebfb0b"></script>
                </div>
                <!-- AddThis Button END -->
                <p>
                    <b>
                        <span id="ContentPlaceHolder1_lblDescription">As the industry is moving towards an internet-based marketplace, telecoms operators worldwide are undergoing a business transformation, one way or the other, in a move to dig deeper into the industry value chain and gain new revenue growth through the provisioning of new digital services</span>
                    </b>
                </p>
                
                
        <p>
            Read more:
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_0" rel="nofollow" href="/SearchResults.aspx?Keywords=GTB">GTB</a> 
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_1" rel="nofollow" href="/SearchResults.aspx?Keywords=Ningxia+Mobile">Ningxia Mobile</a> 
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_2" rel="nofollow" href="/SearchResults.aspx?Keywords=Huawei">Huawei</a> 
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_3" rel="nofollow" href="/SearchResults.aspx?Keywords=Huawei+BSS">Huawei BSS</a> 
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_4" rel="nofollow" href="/SearchResults.aspx?Keywords=digital+transformation">digital transformation</a> 
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_5" rel="nofollow" href="/SearchResults.aspx?Keywords=BSS">BSS</a> 
    
        <a id="ContentPlaceHolder1_ShowArticleKeywordSearch_rptKeywords_lnkKeywordSearch_6" rel="nofollow" href="/SearchResults.aspx?Keywords=mobile">mobile</a> 
    
        </p>
    

                
                <span id="ContentPlaceHolder1_ArticleContents"><span></span><span>
                        <p>
                            <figure style="margin-right: 9px; margin-bottom: 1px; float: left;"><img alt="Tian Ye 200x300" src="http://cdn.globaltelecomsbusiness.com/Media/images/global-telecoms-business/news-y/Tian Ye 200x300.jpg" style="width: 200px; height: 300px;" height="300" width="200"><figcaption style="width: 200px; word-wrap: break-word;"><i>Tian Ye: Senior marketing manager, Huawei</i></figcaption></figure><p><BR></P><p>In China, the introduction of the government’s “Internet+” strategy and the maturing of cloud computing and big data technologies are providing a technical basis for carriers’ digital transformation and driving them to develop internet-based services.</P><p><b>Big connection strategy</b></P><p>China Mobile, the world’s largest mobile carrier by subscribers, has unveiled a “big connection strategy”. This is described as being designed to: ‘Expand relationship scale, optimise connection service, and strengthen connection application’, as part of its efforts to transform itself into one of the industry’s leading global carriers in terms of digital innovation.</P><p>In accordance with the group’s strategy, Ningxia Mobile, one of the provincial operating units of China Mobile, perceived that it had to digitally transform. Its second generation BSS system, which has been working for more than 10 years, was under a lot of challenges when supporting digital transformation due to its traditional architecture and legacy.</P><p><b>Main challenges of Ningxia Mobile’s traditional BSS</b></P><p>First, in the perspective of product and channel, traditional BSS can’t support the convergence of digital products and services. Ningxia Mobile’s ability is insufficient in Omni-channel seamless collaboration and precise, real-time marketing.</P><p>Secondly, in the perspective of technology, the traditional architecture is not flexible or innovative.&nbsp;</P><p>Third, in the perspective of digitalisation, traditional BSS lacks openness. Therefore, Ningxia Mobile needed to upgrade its BSS so that the system is geared up for digital services and able to deliver a superior customer experience with a fast time to market.</P><p><b>Ningxia Mobile implements the third-generation plan by cooperating with Huawei</b></P><p>Huawei is the main contractor of all Ningxia Mobile support systems and its main system. What’s more, Huawei’s Business Enabling System (BES) is a new generation framework of products and solutions to enable telecoms operators to grow and manage an open and interoperable digital ecosystem. The solution highly conforms to China Mobile’s requirement of the ‘thin application and thick platform’, so it can provide strong support for the company’s digital business operations.</P><p>Due to the above reasons, Ningxia Mobile has selected Huawei as its long-term strategic partner for its digital transformation project. Ningxia Mobile started the implementation of the Huawei BES in November 2015 and launched the new CRM on September 25 this year.&nbsp;</P><p>Upon the completion of the project, Ningxia Mobile has significantly improved its operational efficiency by streamlining its product portfolio by 45%, while simplifying the user interface and increasing processing capabilities.&nbsp;</P><p>This company has also increased order handling efficiency by 48%, maintenance efficiency by 40%, reduced offer delivery time by 30%, simplified product portfolio by 45%, and improved IT resource utilisation by 50%.</P><p>The Huawei BES enables Ningxia Mobile a new digital customer engagement and service delivery platform that is innovative, highly scalable and profitable.&nbsp;</P><p><img alt="Huawei BSS 490x326" src="http://cdn.globaltelecomsbusiness.com/Media/images/global-telecoms-business/news-h/Huawei BSS 490x326.jpg" style="width: 490px; height: 326px;" height="326" width="490"></P><p><b>Business benefits to Ningxia Mobile</b></P><p>The Huawei BES can offer digital services, operate agilely, as well as achieve finely tuned partner engagement. &nbsp;It delivers a range of benefits to Ningxia Mobile:</P><p><b>Excellent internet-based customer experience</b></P><p>Through the third generation BSS, Ningxia Mobile can provide more flexible and diverse service offering, combining both traditional products and internet products.</P><p>Multi-channel and O2O collaboration provide customers with a superior experience. Customers can get unified product/offering, unified customer view, unified shopping cart and order information wherever in web shops, retail stores or mobile apps. When customers buy products online and choose to pick up at retail stores, service representatives can continue to provide service according to the ordering number.&nbsp;</P><p>What’s more, Ningxia Mobile can provide more benefits include the capability to provide package DIY customization, real-time big data marketing and an improved user self-service experience.</P><p><b>Agile operation</b></P><p>The third generation BSS not only helps Ningxia Mobile deliver a convenient shopping experience for customers but also improves operational efficiency. It allows Ningxia Mobile to prepare for the future adoption of the DevOps agile delivery system.</P><p>A one-stop ordering process helps reduce the service handling time by 48% and supports a unified convergent package subscription and settlement.</P><p>One-point configuration and omni-channel release significantly reduce time to market. Customisation tools based on big data, accelerating development by 50+% and shortening the release period by 30%+.</P><p>What’s more, the interface is easy-to-use, which leads to 30% increase in operation efficiency of top services and 70% reduction in training time.</P><p><b>Accelerating O&M efficiency</b></P><p>The system also enables one-click quick deployment and upgrades, improves service processing performance, saves energy and reduces CAPEX investments, ensures business continuity and achieves cloud-based agile extensions.</P><p>With the new BSS, one person can complete deployment and graphic configuration in six hours and complete an upgrade in two hours. Gray release and quick trial and error enables new version tests in commercial environments without interrupting services.</P><p>Cloud-based distributed architecture, supporting real-time auto-scaling, improving the IT resource usage rate, and reducing capacity expansion investment by more than 50%.</P><p>What’s more, unified tracking capabilities use service-invoking chains and log chains, reducing fault locating time by 70%. Unified monitoring and automatic O&M based on the IT PaaS, improves O&M efficiency by 60%.</P><p><b>Openness capability</b></P><p>The openness and integration capabilities of the Huawei BES enable Ningxia Mobile to provide more enriched digital services to both consumers and enterprise customers.</P><p>In the perspective of transparency, Ningxia Mobile achieves openness of traffic, voice, IT, data services to clients which promotes capability utilisation and monetisation. What’s more, thix openness enables eCommerce, MVNO, and Independent service providers cooperate to push app innovation, creating new growth.</P><p>In the perspective of integration, Ningxia Mobile introduce partners like insurance and finance companies to launch joint product bundles of CMCC and partners, creating a win-win situation for both parties, which brings more diverse products for customers and gains new revenue. Ningxia Mobile also realise O2O by cooperating 3rd party payment and logistics, which brings convenience for customers.</P><p>In the future, Ningxia Mobile will explore the best practices of digital transformation with Huawei, aiming to be an innovator in the telecom industry. The company will push to improve the centralised, Internet-based, and agile CRM, further extend the openness of this platform, and bring more partners into it, forming a valuable ecosystem.</P><p>This company also plans to build a private, enterprise cloud and big data platform as well as SDN intelligent networks, developing capabilities for intelligent maintenance and thin provisioning of IT resources while exploring data governance and monetisation. []</P>
                        </p>
                    </span><span></span></span>
                
                
                
                
                
                
<div class="main_login">
    <p>
       <strong>To continue reading this article, please register for an extended free trial by going to the box below. If you are already a subscriber or a trialist, please log in...</strong>
    </p>
    <div id="ContentPlaceHolder1_login_pnlLogin" class="form loginpage">
	
        <h2 class="section">Already have an account?</h2>
        
        <div class="login_nostyle">
            
            <div class="half">
                <p class="right_align">
                    <a id="ContentPlaceHolder1_login_hlLogin" href="/idm/login?returnUrl=http%3a%2f%2fwww.globaltelecomsbusiness.com"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/btn_login.png" alt="Login" /></a>
                </p>
            </div>
           <div class="half right"></div>
        </div>
        
        <div class="half">
            <h2 class="section">Subscribe</h2>
            <p>
                Subscribers have unlimited access to all current and archive content. Start your
                subscription today - click on the button below.</p>
            <p class="right_align">
                <a id="ContentPlaceHolder1_login_hlSubscribe" href="/Checkout"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/btn_subscribe.png" alt="Subscribe now" /></a>
            </p>
        </div>
        
        <div class="half right">
            <h2 class="section">
                Free trial</h2>
            <p>
                Taking a free trial will give you access to all of Global Telecoms Business(possibly excluding some surveys and articles).
                Registration is quick. Start your free extended trial today.</p>
            <p class="right_align">
                <a id="ContentPlaceHolder1_login_hlFreeTrial" href="/idm/register?pid=44&amp;productid=a4c5c82d-8d21-4e7f-a15f-d8eb8d8facba"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/btn_freetrial.png" alt="Free trial" /></a>
            </p>
        </div>
    
</div>
</div>
            
        
        <br /><br />
        
        
        <br class="clear" />
        
        

        <a id="addComment"></a>
        
        
        
    </div>

                                </div>
                            </div>
                            <a name="content2"></a>
                            <div class="secondary_content">
                                <div class="mpu">
	<div class="gpt-ad" id="div-gpt-ad-38b194014cba4153a343911a15226e79">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-38b194014cba4153a343911a15226e79");
            });
            </script></div>
</div><div class="mpu">
	<div class="gpt-ad" id="div-gpt-ad-9348f11c482e4b3c9c06e306f4bc8d9f">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-9348f11c482e4b3c9c06e306f4bc8d9f");
            });
            </script></div>
</div><div class="mpu">
	<div class="gpt-ad" id="div-gpt-ad-94a1713118304dadacb126f473fb8d24">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-94a1713118304dadacb126f473fb8d24");
            });
            </script></div>
</div>
<div class="tabgroup">
    <ul class="tabs">
        <li>
            <a id="Zone1_ctl07_hlMostRead" class="tablink selected" Onclick="toggleDisplay(&#39;Zone1_ctl07_pnlMostRead&#39;);" href="javascript:void(0);">
                <span class="tab">Most read</span>
            </a>
        </li>
        <li>
            <a id="Zone1_ctl07_hlMostCommented" class="tablink" Onclick="toggleDisplay(&#39;Zone1_ctl07_pnlMostCommented&#39;);" href="javascript:void(0);">
                <span class="tab">Most commented</span>
            </a>
        </li>
        <li>
            <a id="Zone1_ctl07_hlMostEmailed" class="tablink" Onclick="toggleDisplay(&#39;Zone1_ctl07_pnlMostEmailed&#39;);" href="javascript:void(0);">
                <span class="tab">Most emailed</span>
            </a>
        </li>
    </ul>
    <div id="Zone1_ctl07_pnlMostRead" class="tabgroup_content">
	
        
                <ol>
            
                <li>
                    <h3>
                        <a href="/Article/3687595/Huawei-Nokia-selected-as-Mexicos-Red-Compartida-partners.html?POS=1174484">
                            Huawei, Nokia selected as Mexico’s Red Compartida partners
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href="/Article/3687623/Akamai-Technologies-agrees-to-acquire-SOASTA.html?POS=1174484">
                            Akamai Technologies agrees to acquire SOASTA
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href="/Article/3687632/Spark-Vodafone-Telstra-launch-TGA-cable.html?POS=1174484">
                            Spark, Vodafone, Telstra launch TGA cable
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href="/Article/3687593/Telecom-Egypt-appoints-new-MD-and-CEO.html?POS=1174484">
                            Telecom Egypt appoints new MD &amp; CEO
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href="/Article/3687598/Ofcom-to-cut-wholesale-broadband-prices-by-40.html?POS=1174484">
                            Ofcom to cut wholesale broadband prices by 40%
                        </a>
                    </h3>
                </li>
            
                </ol>
            
    
</div>
    <div id="Zone1_ctl07_pnlMostCommented" class="tabgroup_content" style="Display:none;">
	
        
                <ol>
            
                <li>
                    <h3>
                        <a href='/Article/3651307/CentralColo-buys-Virginia-data-centre-in-96m-JV.html'>
                            CentralColo buys Virginia data centre in $96m JV
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href='/Article/3656147/Airtel-Millicom-Ghana-merger-rumoured.html'>
                            Airtel-Millicom Ghana merger rumoured
                        </a>
                    </h3>
                </li>
            
                </ol>
            
    
</div>
    <div id="Zone1_ctl07_pnlMostEmailed" class="tabgroup_content" style="Display:none;">
	
        
                <ol>
            
                <li>
                    <h3>
                        <a href='/Article/3096149/Top-seven-questions-telecom-marketers-should-be-asking-your-sales-team.html'>
                            Top seven questions telecom marketers should be asking your sales team 
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href='/Article/3309476/Centralisation-cloud-systems-and-clear-billing-are-top-of-Smiths-Groups-CIOs-wanted-list.html'>
                            Centralisation, cloud systems and clear billing are top of Smiths Group’s CIO’s wanted list 
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href='/Article/3535921/Decoupling-NFV-infrastructure-from-NFV-orchestration-means-operators-can-avoid-vendor-lock-in.html'>
                            Decoupling NFV infrastructure from NFV orchestration means operators can avoid vendor lock-in
                        </a>
                    </h3>
                </li>
            
                <li>
                    <h3>
                        <a href='/Article/3274489/STC-to-buy-Bravo-push-to-talk-operation.html'>
                            STC to buy Bravo push-to-talk operation
                        </a>
                    </h3>
                </li>
            
                </ol>
            
    
</div>
</div>
<script type="text/javascript">
//<![CDATA[
function toggleDisplay(id) { var links = new Array();links[0] = 'Zone1_ctl07_hlMostRead';links[1] = 'Zone1_ctl07_hlMostCommented';links[2] = 'Zone1_ctl07_hlMostEmailed';var panels = new Array();panels[0] = 'Zone1_ctl07_pnlMostRead';panels[1] = 'Zone1_ctl07_pnlMostCommented';panels[2] = 'Zone1_ctl07_pnlMostEmailed';for (i = 0 ; i < links.length ; i++) {if (panels[i] == id) { document.getElementById(links[i]).className='tablink selected';document.getElementById(panels[i]).style.display='block';} else {document.getElementById(links[i]).className='tablink';document.getElementById(panels[i]).style.display='none';} } }
//]]>
</script>
<div class="skyscraper">
	<div class="gpt-ad" id="div-gpt-ad-c7d8acb873bd406a9786dcfd4b0b174d">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-c7d8acb873bd406a9786dcfd4b0b174d");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-de7c5ca0c87c45ac8a811587d2757278">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-de7c5ca0c87c45ac8a811587d2757278");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-6e29746cc1f84e17ae305d73cf8deec9">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-6e29746cc1f84e17ae305d73cf8deec9");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-23b46f0a89634c00bbc0d7ecb86249a1">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-23b46f0a89634c00bbc0d7ecb86249a1");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-75d7d308061f45a0ab882a761851fcc7">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-75d7d308061f45a0ab882a761851fcc7");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-c11af7f6eb5c462bbecc58b62a03167c">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-c11af7f6eb5c462bbecc58b62a03167c");
            });
            </script></div>
</div>
<br class="clear" />
<div class="poll poll_wide">
    <h2 class="section">
        
        <a href="http://twitter.com/GlobalTelecoms/" target="_blank">
            Follow us on Twitter
        </a>
    </h2>
    
            <ul>
        
            <li>
                <a id="Zone1_ctl20_rptFeeds_link_0" href="http://twitter.com/GlobalTelecoms/statuses/847498830094512128" target="_blank">Intel appoints new chief #strategy officer &gt;&gt;&gt; https://t.co/mOdwWPxz7L

@intelnews #appointment
@JasonMcGeeAbe https://t.co/wvBHRBcYjk</a>
                30 Mar 2017
            </li>
        
            <li>
                <a id="Zone1_ctl20_rptFeeds_link_1" href="http://twitter.com/GlobalTelecoms/statuses/847498297593942021" target="_blank">China’s @ZTEPress claims #400G speed record over #fibre &gt;&gt;&gt; https://t.co/tlfhKsMTut

#Asia #China #100G… https://t.co/kmqS9SuHYS</a>
                30 Mar 2017
            </li>
        
            <li>
                <a id="Zone1_ctl20_rptFeeds_link_2" href="http://twitter.com/GlobalTelecoms/statuses/847498029938741248" target="_blank">.@Qualcomm promotes head of #engineering to #CTO &gt;&gt;&gt; https://t.co/rbmSbZifw2

@JasonMcGeeAbe https://t.co/t7FRLiGpmN</a>
                30 Mar 2017
            </li>
        
            </ul>
        
</div>
<div class="gpt-ad" id="div-gpt-ad-25d9a6488c974abeba4cdcaf014c01c7">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-25d9a6488c974abeba4cdcaf014c01c7");
            });
            </script></div>
                                        
                                <br class="clear" />

                                <p class="tablet_ad_head"><span>Advertisements</span></p>
                                <div class="tablet_ad_box">
                                    <div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-784a7bc47bee4f348530a851d3273e57">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-784a7bc47bee4f348530a851d3273e57");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-5b8ae7e75bc54068b0cc7a81b1f88f11">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-5b8ae7e75bc54068b0cc7a81b1f88f11");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-84cffbc3016d402792cf52a9a616322e">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-84cffbc3016d402792cf52a9a616322e");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-6d65c7d05efc48c98f440cb9ef84cf4e">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-6d65c7d05efc48c98f440cb9ef84cf4e");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-9acf2851bd43410bb53dd99932ecb038">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-9acf2851bd43410bb53dd99932ecb038");
            });
            </script></div>
</div><div class="tablet_ad">
	<div class="gpt-ad" id="div-gpt-ad-ed09f0faeb304a1c84821d34830fb9d4">
            <script type="text/javascript">
            googletag.cmd.push(function()
            {
            googletag.display("div-gpt-ad-ed09f0faeb304a1c84821d34830fb9d4");
            });
            </script></div>
</div>
                                </div>                                        
                            </div>
                        </div>
                        
                        <br class="clear" />
                        
                        <div class="footer">
                            <div class="footer_top">
                                <a class="link_top" href="#top">back to top</a>
                            </div>                        
                        
                            

<div class="font_changer">
    Change font size: <a href="javascript:{};" Onclick="setFontSize(&#39;EuromoneyFontSize&#39;, &#39;default&#39;, &#39;tagBody&#39;, new Date(2027, 3, 2));"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/icon-font-small.png" alt="Switch to default font size" /></a> <a href="javascript:{};" Onclick="setFontSize(&#39;EuromoneyFontSize&#39;, &#39;medium&#39;, &#39;tagBody&#39;, new Date(2027, 3, 2));"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/icon-font-medium.png" alt="Switch to medium font size" /></a> <a href="javascript:{};" Onclick="setFontSize(&#39;EuromoneyFontSize&#39;, &#39;large&#39;, &#39;tagBody&#39;, new Date(2027, 3, 2));"><img src="http://cdn.globaltelecomsbusiness.com/Themes/GTB/Img/icon-font-large.png" alt="Switch to large font size" /></a> 
</div>
                        
                            <div class="footer_bottom">
                                
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_0" class="navitab" href="/">Home</a>
            </h2>
            
                    <ul>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_0" href="http://www.gtbsummits.com/" target="_blank">GTB Summits</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_1" href="http://www.gtbsummits.com/ehome/231323/514530/" target="_blank">Innovation Awards</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_2" href="/Stub/Power100.html">GTB Power100</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_3" href="/Sectors/26852/International-Carrier-Guide.html">International Carrier Guide</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_4" href="/Guides/193670/CEO-and-CFO-Guides.html">CEO and CFO Guides</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_5" href="http://www.globaltelecomsbusiness.com/WhitePapers/194381/White-papers.html">White Papers</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_0_link_6" href="http://www.globaltelecomsbusiness.com/Stub/gtbdigital.html">Digital archive</a>
                    </li>
                
                    </ul>
                
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_1" title="Sectors" class="navitab" href="/Sectors/25194/Sectors.html">Sectors</a>
            </h2>
            
                    <ul>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_0" href="/Sectors/25202/Management-issues.html">Management issues</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_1" href="/Sectors/25199/Infrastructure.html">Infrastructure</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_2" href="/Sectors/25197/IT-and-OSSBSS.html">IT & OSS/BSS</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_3" href="/Sectors/25203/Finance-and-M-As.html">Finance and M&As</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_4" href="/Sectors/25204/Wholesale.html">Wholesale</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_5" href="/Sectors/25196/Business-and-consumers.html">Business & <br />consumers</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_6" href="/Sectors/25200/Emerging-markets.html">Emerging markets</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_7" href="/Sectors/25198/Outsourcing-and-mgd-services.html">Outsourcing &<br />mgd services</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_1_link_8" href="/Sectors/25201/Legal-and-consultancy.html">Legal &<br />consultancy</a>
                    </li>
                
                    </ul>
                
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_2" title="Interviews" class="navitab" href="/Interviews/25239/All-interviews.html">Interviews</a>
            </h2>
            
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_3" title="GTB-CFO" class="navitab" href="http://www.gtbsummits.com/ehome/127701/CFO-Summit/GTB-CFO-Summit/?&amp;" target="_blank">CFOs </a>
            </h2>
            
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_4" title="GTB-CMO" class="navitab" href="/GTB-CMO/Stub/GTB-CMO.html">CMOs</a>
            </h2>
            
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_5" title="VideoArchive" class="navitab" href="/Stub/VideoArchive.html">GTB TV</a>
            </h2>
            
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_6" title="AboutUs" class="navitab" href="/AboutUs/Stub/AboutUs.html">About us</a>
            </h2>
            
                    <ul>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_0" href="/AboutUs/Stub/AboutUs.html">About us</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_1" href="/AboutUs/Stub/ContactUs.html">Contact us</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_2" href="/AboutUs/SiteMap.html">Sitemap</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_3" href="/AboutUs/Stub/FAQ.html">FAQ</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_4" href="/Terms.html" target="_blank">Terms and Conditions</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_5" title="Cookies" href="/Cookies.html">Cookies</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu1_rptMenu_rptSubMenu_6_link_6" href="/Privacy.html" target="_blank">Privacy policy</a>
                    </li>
                
                    </ul>
                
        </div>
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu1_rptMenu_link_7" title="MyAccount" class="navitab" href="/MyAccount/MyAccount.aspx">My account</a>
            </h2>
            
        </div>
    
    

                                    
                                
    
        <div class="footer_menu">
            <h2>
                <a id="BottomSiteMapMenu2_rptMenu_link_0" class="navitab">Links</a>
            </h2>
            
                    <ul>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_0" href="http://www.euromoneyplc.com" target="_blank">Euromoney Institutional Investor PLC</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_1" href="http://www.capacitymedia.com/" target="_blank">Capacity conferences and magazine</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_2" href="http://www.internationaltelecomsweek.com/" target="_blank">International Telecoms Week</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_3" href="http://www.euromoney.com" target="_blank">Euromoney magazine</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_4" href="http://www.institutionalinvestor.com/" target="_target">Institutional Investor</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_5" href="http://www.emii.com/" target="_blank">EMII.com</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_6" href="http://www.euroweek.com/" target="_blank">Euroweek</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_7" href="http://www.airfinancejournal.com" target="_blank">Air Finance Journal</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_8" href="http://www.projectfinancemagazine.com/" target="_blank">Project Finance</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_9" href="http://www.reactionsnet.com/" target="_blank">Reactions</a>
                    </li>
                
                    <li>
                        <a id="BottomSiteMapMenu2_rptMenu_rptSubMenu_0_link_10" href="http://www.tradefinancemagazine.com/" target="_blank">Trade Finance</a>
                    </li>
                
                    </ul>
                
        </div>
    
    

                            </div>
                            
                            

<br class="clear" />

<p class="copyright">
    All material subject to strictly enforced copyright laws. © <span id="BottomMenu2_lblCurrentYear">2017</span> <a href="http://www.euromoneyplc.com">Euromoney Institutional Investor PLC</a>.
</p>    
                        </div>
                    </div>
                </div>
            </div>
        </div>
    

<script type="text/javascript">
//<![CDATA[
 $('#ContentPlaceHolder1_ArticleOptionsControl_lnkPrint').click(function () {
     $.ajax({
       type: 'POST',
       url: '/Services/AnalyticsService.asmx/LogArticlePrintedAction',
     data: '{ articleId: 3687373, articleTitle: "Ningxia Mobile taps Huawei  for digital transformation" }',
       contentType:  'application/json; charset=utf-8',
       dataType:  'json',
       success: function (result) {
         if (result.WebtrendsFunctionName !== null && $.isFunction(window[result.WebtrendsFunctionName])) {
           window[result.WebtrendsFunctionName].apply(null, result.WebtrendsParameters);
         }
       }
     });
   });
//]]>
</script>
<script type='text/javascript'>var CookieAccepterCssClasses = { grayBody: 'cookieAccepterGrayBody',popupPanel: 'cookieAccepterPopup',popupButton: 'cookieAccepterPopupButton',popupCloseButton: 'cookieAccepterPopupCloseButton',slideButton: 'cookieAccepterSliderButton',slideLink: 'cookieAccepterSliderLink',slidePanel: 'cookieAccepterSlider'};InitCookieAccepterEffect(CookieAccepterCssClasses);</script></form>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=2';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
